Jump to content
TNG Community
Sign in to follow this  
Torbjørn

3 Maintenance mode ON

Recommended Posts

Torbjørn

My website has crashed and is showing a message saying "3 Maintenance mode ON". When trying any of the menu items it just crashes with "ERR_TOO_MANY_REDIRECTS".

I've checked the config.php and maintenance is not on.

My website is at http://bildeverkstedet.no/tng/

Share this post


Link to post
Share on other sites
Ken Roy

You can edit the config.php to turn off the Maintenance Mode

$tngconfig['maint'] = "";

If the config.php file shows is as off, then something else is not correct.  A 3 often ends up in some of my scripts when I hit the 3 key instead of the Fn 3 key trying to repeat a find request in Notepad++.  You may want to FTP the TNG index.php file back up to your site

Share this post


Link to post
Share on other sites
Torbjørn

No change when I upload the index.php. Thinking about doing a reinstallation of TNG, but worried what would happen to my existing database.

Share this post


Link to post
Share on other sites
Kare

«ERR_TOO_MANY_REDIRECTS» could be caused by your computer date and time not matching with the website server time zone. You should also check the contents of your .htaccess file for a redirect loop (if you have such a file).

Share this post


Link to post
Share on other sites
Ellsinore
On 12/2/2018 at 1:11 PM, Torbjørn said:

My website has crashed and is showing a message saying "3 Maintenance mode ON". When trying any of the menu items it just crashes with "ERR_TOO_MANY_REDIRECTS".

I've checked the config.php and maintenance is not on.

My website is at http://bildeverkstedet.no/tng/

I'm having the same problem and maintenance mode is NOT on, and I never turned it on.  Also, I have not made any changes to my TNG installation in months, but I suspect that there has been some kind of change to the server as some other of my scripts for another website are throwing errors.  

I can't get logged into the admin area -- the site just continues to redirect to the maint.php, "too many redirects."  So yeah, "something else is wrong" but I have no idea where to start to figure it out.  But I see your site is "up" and working now -- how did you fix the problem?

Share this post


Link to post
Share on other sites
Jane Kneis

Hello all, happy new year

I have the same problem in firefox, explore and chrom. And I haven't uploaded or change anything on my site for many months. I tried to google the problem, tried all the
solutions but nothing helps.

I can access to my loginpage, but when I tried to login I get ERR_TOO_MANY_REDIRECTS.

Do TNG have a solution? or tell us what to do?

Thank you in advance

Regards
Jane 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×