Jump to content
TNG Community
MadRanger

Table Names list does not show tng_dna_groups

Recommended Posts

MadRanger

On phpMyAdmin the genealogy db lists tng_dna_groups. However, the Admin/General Settings/Table Names shows an abbreviated "tng_groups". So, when I ran a database backup I got an error: Table 'genealogy.tng_groups' doesn't exist.

I reran the  TNG 12.x dB structure update with this response: ALTER TABLE tng_saveimport MODIFY filename VARCHAR(255) NULL ... done
ALTER TABLE tng_users ADD dt_consented DATETIME NOT NULL after dt_activated ... failed or done previously The Next Generation database has now been updated to v12.x specs. That did not alter the Table Names screen.

Can someone offer a tip on how to get the admin screen to reflect tng_dna_groups?

Thanks,

Regis

 

DNA groups table name error.JPG

Share this post


Link to post
Share on other sites
Ken Roy

Go to Admin > Setup > General Settings and expand the Table Names and put the correct table name in the DNA groups as tng_dna_groups

Share this post


Link to post
Share on other sites
MadRanger

Thanks you, Ken. I was certain there was more to the problem. I will admit that while walking the Beagles the the thought occurred to me...And of course all tables backed up as expected.Cheeze.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×