Jump to content
TNG Community
Sign in to follow this  
Richard Murray

Error when trying to import GEDCOM after upgrade to V12.0.2

Recommended Posts

Richard Murray

I've just upgraded to Version 12 from Version 8 and am getting an error when I attempt to select a GEDCOM to import from my website GEDCOM folder.  When I hit the "select" button on the Admin Import/Export screen, it produces the following error message:

Warning: Unknown: It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'America/New_York' for 'EST/-5.0/no DST' instead in /home/rmurra6/public_html/admin_filepicker.php on line 359

Parse error: syntax error, unexpected '[' in /home/rmurra6/public_html/admin_filepicker.php on line 359

Any guidance on how to fix this would be greatly appreciated.

 

One additional bit of info - I noticed that there is no "index.html" file in my GEDCOM folder, just my GEDCOM.  Am I missing something?

 

Edited by Richard Murray
additional info

Share this post


Link to post
Share on other sites
Richard Murray

Problem solved.  My hosting provider allows users to specify the version of php they want to use.  I had not changed this since I signed up and was running 5.4.  Went to cpanel and changed to php 7.0 and everything appears to be functioning properly.  My thanks to Mark St for the tip.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×