Jump to content
TNG Community
Sign in to follow this  
swedenmark

Backup and Uptimize

Recommended Posts

swedenmark

Hi. I’m webmaster of https://swedenmark.eu 

Everytime I make optimizing after making Backup I Get an White screen? I Think it is a syntaks fault, but how do I Locate it?

 

Best Regards

Søren Wendt

Share this post


Link to post
Share on other sites
theKiwi
29 minutes ago, swedenmark said:

Hi. I’m webmaster of https://swedenmark.eu

 Everytime I make optimizing after making Backup I Get an White screen? I Think it is a syntaks fault, but how do I Locate it?

Do you have access to the server error logs - if you can view them, the problem will probably be shown there.

Roger

Share this post


Link to post
Share on other sites
swedenmark

Thanks Roger! I will try that! Regards Søren

Share this post


Link to post
Share on other sites
Anitas_nl

It might be PHP version related. I came across this issue myself. Use PHP version 7.0 or lower. 

Regards
Anita

Edit: after a lot of testing I found a solution. If you can access PHP Selector in PHP 7.1 or PHP 7.2 uncheck mysqli and check nd_mysqli modules. That solved my problems.

Edited by Anitas_nl
Added solution

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×