Jump to content
TNG Community
Jastro

Camera icon for photos

Recommended Posts

Jastro

When I'm logged in to TNG all my photos have a thumbnail photo and shows up nicely.

But, I have noticed that many of my photos have a camera icon for thumbnail if I browse them before login.

So what is happening here?

Share this post


Link to post
Share on other sites
stores

Do you have the Restrict Access mod https://tng.lythgoes.net/wiki/index.php?title=Restrict_Access_mod or the Restrict Image Preview Mod https://tng.lythgoes.net/wiki/index.php?title=Restrict_Image_Preview or maybe another similar mod restricting access except to logged in users?

Share this post


Link to post
Share on other sites
Jastro

All interesting mods you mention, but no media mods is active.

Can't find any settings that would have an effect on this either.

Hopefully its just something obvious I haven't seen yet. 

Share this post


Link to post
Share on other sites
Chris Lloyd

Check your setup in the admin section.

Share this post


Link to post
Share on other sites
Merv

Would it have something to do with the living flag?

 

Share this post


Link to post
Share on other sites
Jastro

I agree that its likely that some settings would control this (hopefully).

When I check people that these photos are linket to I see that the privacy flag is set.
So, yes thats the link!

Problem solved :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×