Jump to content
TNG Community
Paul Barrett

Default Living Flag to Unchecked

Recommended Posts

Chadhex

That is what I did, even use the Gedcom Export from TNG, the Gedcom look like:

1 NAME Honoré /Hébert/
2 GIVN Honoré
2 SURN Hébert
1 SEX M
1 _LIVING Y
1 BIRT
2 DATE 6 AUG 1855
2 PLAC Caraquet, N.-B.
1 DEAT
2 DATE 17 DEC 1924
2 PLAC St-Simon, N.-B.
2 NOTE YES
1 FAMC @F31@
1 FAMS @F32@
1 CHAN
2 DATE 06 Jan 2018

I change every 1 _LIVING Y to 1 _LIVING NO and it came back to Living Y on import.

Share this post


Link to post
Share on other sites
Paul Barrett

Claude

See Ken Roy's reply. 

This is going to need Darrin's input.  Not sure how frequently he monitors the forum.  You might want to post on the Facebook group - he seems to be there  lot

 

Share this post


Link to post
Share on other sites
Ken Roy
2 hours ago, Chadhex said:

I change every 1 _LIVING Y to 1 _LIVING NO and it came back to Living Y on import.

I don't think the _Living flag works that way.  I might be wrong, but I think if _Living is encountered it sets the Living flag in the database

Darrin does not monitor the forum.  This is a user to user support forum only.  Darrin does monitor the user2 list

I suspect the root cause is the export from Brother's Keeper. I read some place that brother's keeper treats everyone as living.  

Share this post


Link to post
Share on other sites
Chadhex

Brother's keeper treats everyone as living, that a fact for my version anyway.  Because it is set on your own computer it doesn't to have a Living flag. But the Import gedcom in TNG should resolve that problem. It is that part below that doesn't work.

GEDCOM Folder (Import/Export):  
Save Import State:  Save to allow resume if import fails
Record Report Number:
Progress Interval (ms):
Default Replace Option:
If 'Change Date' is blank:
If no birth date, assume:
If no death date, assume deceased
if older than:
Assume private if not dead this many years:
Assume living if not dead this many years:

If no death date, assume deceased if older than 100.

Claude Hébert

Share this post


Link to post
Share on other sites
Ken Roy

That may depend on what Brother's Keeper exports.  If it exports a living flag, then the problem is in Brother's Keeper.  I played with that software years ago but stayed with PAF since it is still the easier for data entry even though it is dead software.

Can you post an extract of what Brother's Keeper has in the .ged file.

Share this post


Link to post
Share on other sites
Chadhex

On the left is the export Gedcom from Brother's keepers and on the right is the export Gedcom from TNG

image.png

I suppose it is the line 1 _LIVING Y that cause all my problems.

Claude

 

Share this post


Link to post
Share on other sites
Ken Roy

If you imported the Brother's Keeper GEDCOM and TNG set the Living flag, then you need to contact Darrin and report a problem.  He is the only one who can fix TNG

Share this post


Link to post
Share on other sites
Chadhex

                                                                             Import from BK                                       Export Gedcom after removal

                                                                             and export Gedcom                                   of check mark in

Brother's keeper Gedcom                                from  TNG                                                     Living box

image.png

It is the line 1_LIVING Y causing all the problem.  And I've got 189000 of them.

Claude Hébert

 

Share this post


Link to post
Share on other sites
Ken Roy

why are you Exporting from TNG?   The real question is why is the Living flag being set in TNG on import from Brother's Keeper.

I don't think too many others have ever imported from Brother's Keeper, so I will say again.  You need to report the problem to Darrin.

You might not get an answer today since he tries to not work on TNG on Sundays

Share this post


Link to post
Share on other sites
Chadhex

The real question is why is the Living flag being set in TNG on import from any source Gedcom, Brother's Keeper, TNG etc. I report the problem to Darrin and sent him a name and password as admin in my website. I'm waiting for an answer.  Thanks for the input.

Claude Hébert

Share this post


Link to post
Share on other sites
Ken Roy

That might be because the dates are not recognized and you chose to use If no birth date, assume:  Person is Living

Try changing that option to Person is deceased

Share this post


Link to post
Share on other sites
Chadhex

I've try Person Living and Person deceased, result is the same Living box have a check mark. Even try a gedcom from family tree maker, same result.

Claude

 

Share this post


Link to post
Share on other sites
theKiwi
41 minutes ago, Chadhex said:

I've try Person Living and Person deceased, result is the same Living box have a check mark. Even try a gedcom from family tree maker, same result.

Claude

 

This discussion should be happening here where it's already started - having the same discussion in two places is confusin

https://tng.community/index.php?/forums/topic/12003-puzzled-by-some-living-people-shown-just-as-living/&page=2

Roger

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×