Jump to content
TNG Community
Renze

Problem with login

Recommended Posts

Renze


My website is built according to the method of Kloosterman (Wordpress & TNG). This works perfectly only when logging in, then it's going wrong. As soon as I click on login, he refers to: https://tng.petersohn.nl/img/ssl-certificates-icon.png. I use SSL on my website. I would like to refer to my website after logging in.

Someone an idea how I can solve this?

 Account:
Website: https://petersohn.nl click on "genealogie"
Username: Test
Password: 12345

Share this post


Link to post
Share on other sites
bhemph

I am not quite sure how to solve this, but I also noticed that your site seems to go to the mentioned address when you change the language.

Share this post


Link to post
Share on other sites
Renze

I found this error codes:

ssl-certificates-icon.png:10 Resource interpreted as Stylesheet but transferred with MIME type text/html: "https://tng.petersohn.nl/img/css/genstyle.css?v=11.1.1".
ssl-certificates-icon.png:11 Resource interpreted as Stylesheet but transferred with MIME type text/html: "https://tng.petersohn.nl/img/css/templatestyle.css?v=11.1.1".
ssl-certificates-icon.png:21 Resource interpreted as Stylesheet but transferred with MIME type text/html: "https://tng.petersohn.nl/img/css/mytngstyle.css?v=11.1.1".

Share this post


Link to post
Share on other sites
Renze

Problem solved. It came from backing up the language files. These are customized and now there are no more problems.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×