Jump to content
TNG Community
Jimatl

Mods Changed to Cannot Install

Recommended Posts

Jimatl

Hi,

 

I was installing the Guestbook. I managed to get it installed. I was looking at my installed mods My Unused Media Custom Hook Menu and Census Application they have cannot installed appearing next to them.. I installed them weeks ago but now unable to install them

 

Also I must mention I tried to do a backup in the utilities I cannot back up at all

 

 

Any Suggestions where to start?

 

Thanks Jim

Share this post


Link to post
Share on other sites
Ken Roy

Without seeing the error messages shown on the Mod Manager screen when you expand the specific mod, I can only guess that a recent change you made whether by installing another mod or manually changing a script, caused the conflict.

You can look at the View Log tab and may be you can tell what mods were installed in what order after the mods that now show a cannot install status.  Try uninstalling the recently installed mod(s) and see if that clears up the mod status.

 

Share this post


Link to post
Share on other sites
Jimatl

Hi Roy,

 

 

I am a bit lost... Do you mind looking at my site? I have created a login http://avery.averytree,webstite/

 

[UserID and Password removed by Admin]

 

Thanks Jim

Edited by theKiwi
Remove published UserID and password.

Share this post


Link to post
Share on other sites
theKiwi
4 hours ago, Jimatl said:

Hi Roy,

 

 

I am a bit lost... Do you mind looking at my site? I have created a login http://avery.averytree,webstite/

 

Thanks Jim

3 of the 4 errors are pointing to problems with the customconfig.php file

The other error says something is wrong with getperson.php - the block of text 

Also - it's a really bad idea to post userID and password here where the entire world can see it.

Roger

Share this post


Link to post
Share on other sites
Ken Roy
56 minutes ago, theKiwi said:

3 of the 4 errors are pointing to problems with the customconfig.php file

The other error says something is wrong with getperson.php - the block of text 

The mods that show a Bad Target on the customconfig.php file all fail because the Mod Manager cannot find the ending ?> for the file to insert the necessary code.  Sounds like you manually changed the customconfig.php file and dropped the ending line.

The Custom Event Show/Hide mod applies to TNG v9 only.  It is obsolete, the code was implemented in TNG V10.  Detele that mod.

The Census Plus International mod version you are using is also obsolete.  Delete that version.  Download and install the latest v11.0.0.6 version

 

 

Share this post


Link to post
Share on other sites
Ken Roy

Note that when a mod, like the Census Plus International mod includes a subfolder, you are expected to transfer the extracted subfolder and all its contents as a subfolder to the mods folder in order for the Mod Manager to be able to install the mod.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×