Jump to content
TNG Community
SiEiNo

Unused Media Mod - error message

Recommended Posts

SiEiNo

The installation of the mod 'Unused Media' goes OK, but attempting to use it (use tab 'Unused Media' gives this error message: " Fatal error: Uncaught Error: Call to undefined function ereg_replace() in /..........www/sieinogen/admin_unusedmedia.php:57 Stack trace: #0 {main} thrown in /...........www/sieinogen/admin_unusedmedia.php on line 57".

Any helping idea?

ENo

Share this post


Link to post
Share on other sites
heatherlynn

It looks like there's an error on line 57 in the admin_unusedmedia.php file. Have you tried uninstalling the mod and accessing the Unused Media tab? If so, did it still give you the error?

Share this post


Link to post
Share on other sites
tngrlkrz

 

3 hours ago, heatherlynn said:

It looks like there's an error on line 57 in the admin_unusedmedia.php file. Have you tried uninstalling the mod and accessing the Unused Media tab? If so, did it still give you the error?

Maybe I'm missing something, but isn't the 'unused media tab' created by the mod, so if you uninstall it, the tab isn't there?  That's been my experience.

Ron

TNG 11.0.1   http://www.kmtrees.com wampserver 2.5,legacy 7.5,  family historian 6.2.2, win 10 pro

Share this post


Link to post
Share on other sites
heatherlynn

Oh I see. I apologize, I'm not really familiar with the mod. But definitely seems there's a coding error on line 57 I'm that file. I've been installing mods manually since I bought TNG, which was a few days ago, because I've noticed that some mods clash with another. I'm guessing that may be the problem. Can you attach your admin_unusedmedia.pho file here?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×