Jump to content
TNG Community
jpjones55

Cannot get past step 7

Recommended Posts

jpjones55

I had it all working perfectly BEFORE my harddrive crashed on me. Now with new drive, wamp 2.5 tng 10.1.3, and wp 4.4.1, I cannot get past step 7 of Roger's tng-wordpress-plugin instructions.  I haven't gotten to the part to install tng yet and all i get previewing the new Genealogy page is: a 404 error The requested URL /genealogy/ was not found on this server.  I have followed the instructions to the T.  I setup a menu and even get the 404 error on wp's Sample Page.  I can get to the Home Page and wp-admin pages, but thats it.  What the Heck am I missing here?

my folder structure is the same as the instructions, index.php and .htaccess are copied to the root and index.php is modified per the instructions....name of the local site is tng_wordpress.  permalink is http://tng_wordpress/genealogy/

Share this post


Link to post
Share on other sites
theKiwi

Have you asked Google - clearly it's an "only WordPress" problem so maybe someone else has figured out what is wrong.

wordpress 404 error on all pages except home

might help - Google suggested that page when I typed 

wordpress 404

and before I could get any further.

Roger

Share this post


Link to post
Share on other sites
jpjones55

Got it fixed.  mod_rewrite was not enabled.  didn't look for it at first because I assumed it was already enabled like it was last time.  Thanks for the extra set of eyes!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×