Jump to content
TNG Community

Installation and Configuration

Need help with getting TNG installed and configured?

Subforums

  1. Home Computer Install

    Discuss setting up TNG to run on your home computer.

    1,886
    posts
  2. Translations

    A place to ask for and offer translations of text for TNG sites.

    203
    posts

3,077 topics in this forum

  1. Showlog

    • 1 reply
    • 171 views
  2. Layout of homepage

    • 4 replies
    • 214 views
  3. Uploading media files and hyperlinks

    • 11 replies
    • 322 views
  4. Individual pages seem to be blank now

    • 3 replies
    • 170 views
  5. (SOLVED) Individual Page Relationship Field

    • 2 replies
    • 158 views
  6. TNG 13.03 / Show all family ERROR

    • 23 replies
    • 475 views
  7. Shape of homepage

    • 2 replies
    • 187 views
    • 14 replies
    • 828 views
  8. Map partially not showing

    • 21 replies
    • 260 views
  9. Template 13

    • 3 replies
    • 151 views
  10. Can not restore the data in local site

    • 8 replies
    • 166 views
    • 3 replies
    • 283 views
  11. Import time for a gedcom ?

    • 3 replies
    • 424 views
  12. Public Access Mod missing text after update to TNG 13.2

    • 8 replies
    • 269 views
  13. TNG zip files appear corrupted

    • 5 replies
    • 203 views
    • 0 replies
    • 161 views
  14. "No name" under admin - families

    • 4 replies
    • 140 views
  15. Web Host Site Move Instructions

    • 2 replies
    • 200 views
  16. Upgrading from 8 to 13

    • 4 replies
    • 243 views
  17. Show Login/Logout Link:

    • 2 replies
    • 208 views
  18. What could be causing this PHP error?

    • 7 replies
    • 474 views
    • 7 replies
    • 260 views
  19. + in front of a person

    • 5 replies
    • 189 views
  20. New tree from new GEDCOM, where is the media?

    • 2 replies
    • 219 views
  21. Removing something in Navigation

    • 3 replies
    • 190 views
×