Jump to content
TNG Community

Installation and Configuration

Need help with getting TNG installed and configured?

Subforums

  1. Home Computer Install

    Discuss setting up TNG to run on your home computer.

    1,566
    posts
  2. Translations

    A place to ask for and offer translations of text for TNG sites.

    168
    posts

2,975 topics in this forum

  1. *Solved* Family Tab issue

    • 15 replies
    • 424 views
  2. Bot-Trap mod

    • 12 replies
    • 423 views
  3. Newbie help require with coding changes.

    • 3 replies
    • 233 views
  4. TNG13 - Admin account

    • 4 replies
    • 286 views
  5. Maintenance Mode is on

    • 18 replies
    • 492 views
  6. Merging of fixes into v13.0 download

    • 12 replies
    • 445 views
  7. v13 two errors on Admin panels

    • 2 replies
    • 194 views
  8. Adding New Family

    • 9 replies
    • 407 views
  9. Issue adding media to a person

    • 7 replies
    • 187 views
  10. captcha

    • 1 reply
    • 168 views
  11. Backup restore problem

    • 6 replies
    • 215 views
  12. TNG 13 Upgrade begin.php fails

    • 5 replies
    • 304 views
  13. Citation links - gedcom import

    • 11 replies
    • 544 views
  14. Wrong source links to media

    • 45 replies
    • 2,145 views
  15. Issue with collections

    • 12 replies
    • 414 views
    • 1 reply
    • 164 views
  16. Media display: no longer works

    • 10 replies
    • 500 views
  17. * Solved* Change text color of maintenance mode

    • 1 reply
    • 145 views
  18. burial events - help needed

    • 1 reply
    • 197 views
  19. ** SOLVED ** Mod Removal

    • 8 replies
    • 336 views
    • 47 replies
    • 1,468 views
  20. Media display: no longer works

    • 0 replies
    • 84 views
  21. Dates BC

    • 6 replies
    • 477 views
  22. Mail setup issues

    • 3 replies
    • 372 views
  23. Submitter suggestions and branches problems

    • 5 replies
    • 280 views
×